Bug 3118 - Upgrade fails when /etc/fstab contains mounts on subdirectory
Upgrade fails when /etc/fstab contains mounts on subdirectory
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: David Lawrence
Depends On:
  Show dependency treegraph
Reported: 1999-05-28 09:02 EDT by rhbugs
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-07-07 12:29:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description rhbugs 1999-05-28 09:02:36 EDT
  I have RH Alpha (5.2) which I upgraded to 6.0; I've
also seen this in previous RH versions.

  I have a set of discs mounted under /discs - i.e.
/dev/sd??  /discs/deskapps
/dev/sd??  /discs/cross


When upgrading the system the installer fails at the point
where it tries to find the system to upgrade; it appears it
is screwing up when it has to try and mount discs other than
on the system root directory.

I had to edit my /etc/fstab and take those out during the

Comment 1 David Lawrence 1999-06-02 18:44:59 EDT
It would be more helpful if we had a dump of your partition
information of your system so that we can try to recreate the problem
in our lab. Thanks.

------- Email Received From  "Dr . David Alan Gilbert" <dg@px.uk.com> 06/07/99 04:36 -------
Comment 2 Jay Turner 1999-07-07 12:29:59 EDT
*** This bug has been marked as a duplicate of 2504 ***

Note You need to log in before you can comment on or make changes to this bug.