Bug 4274

Summary: Net install using DHCP.
Product: [Retired] Red Hat Linux Reporter: jeld
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-02 15:26:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description jeld 1999-07-30 16:12:18 UTC
I have tried to install RH 6.0 on a Pentium II system using
bootnet.img. System has a 3com 3c900 card. I am running a
FreeBSD DHCP ( ISC ) server. When it gets to requesting DHCP
for an IP address I get
"install exited abnormally -- recieved signal 11"
message. On other consoles it indicates that address was
succesfully obtained from DHCP. DHCP serves IP address,
default router, DNS servers, WINS server and NetBIOS node
type 0x8. If you need more information write me.

Comment 1 jeld 1999-07-30 16:52:59 UTC
Sorry. It looks that I have encountered the same problem as is
described in bug #4266. I have changed DHCP config and the problem
went away. This is still a bug though :) now I have to change the
dhcp.conf back and restart it just because I tried to install an RH
station :)

Comment 2 Jay Turner 1999-08-02 15:26:59 UTC
*** This bug has been marked as a duplicate of 4266 ***