Bug 4274 - Net install using DHCP.
Net install using DHCP.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-07-30 12:12 EDT by jeld
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-02 11:26:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jeld 1999-07-30 12:12:18 EDT
I have tried to install RH 6.0 on a Pentium II system using
bootnet.img. System has a 3com 3c900 card. I am running a
FreeBSD DHCP ( ISC ) server. When it gets to requesting DHCP
for an IP address I get
"install exited abnormally -- recieved signal 11"
message. On other consoles it indicates that address was
succesfully obtained from DHCP. DHCP serves IP address,
default router, DNS servers, WINS server and NetBIOS node
type 0x8. If you need more information write me.
Comment 1 jeld 1999-07-30 12:52:59 EDT
Sorry. It looks that I have encountered the same problem as is
described in bug #4266. I have changed DHCP config and the problem
went away. This is still a bug though :) now I have to change the
dhcp.conf back and restart it just because I tried to install an RH
station :)
Comment 2 Jay Turner 1999-08-02 11:26:59 EDT
*** This bug has been marked as a duplicate of 4266 ***

Note You need to log in before you can comment on or make changes to this bug.