Bug 42911

Summary: help.js file does not exist
Product: Red Hat Web Site Reporter: Jay Turner <jturner>
Component: OtherAssignee: Tom Lancaster <tlancast>
Status: CLOSED CURRENTRELEASE QA Contact: Web Development <webdev>
Severity: medium Docs Contact:
Priority: medium    
Version: currentCC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-09-04 22:11:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jay Turner 2001-05-30 20:09:50 UTC
Description of Problem:
Getting "File does not exist: /var/www/html/network/help.js" on live www
servers in /var/log/httpd/error_log

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jay Turner 2001-05-30 20:25:42 UTC
*** Bug 42124 has been marked as a duplicate of this bug. ***

Comment 2 Web Builder Traffic 2001-05-31 22:48:21 UTC
cvs claims that the live version of this file is 1.7. Since this file is live, I 
don't think that traffic can reasonably be expected to solve this problem.  I'm 
reassigning it to Tom. --maraya 


Comment 3 Tom Lancaster 2001-05-31 23:09:20 UTC
Very strange. help.js shows up a lot in the error log.
Some of the times it is for /network/main/help.js , which does not exist, and is
not referenced in the code. Other times it's for /network/help.js, which does
exist, is on all the servers, and should not be producing 404's. In fact, when
I tried it it worked fine. 
Which still leaves me wondering why it's showing up in the error logs.



Comment 4 Tom Lancaster 2001-09-04 22:11:21 UTC
I guess this is no longer a problem, or is it ?

Comment 5 Jay Turner 2001-09-18 13:25:45 UTC
Not seeing this anymore in the log files.  Closing this out.