Bug 42911 - help.js file does not exist
help.js file does not exist
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tom Lancaster
Web Development
:
: 42124 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-05-30 16:09 EDT by Jay Turner
Modified: 2015-01-07 18:45 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-04 18:11:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2001-05-30 16:09:50 EDT
Description of Problem:
Getting "File does not exist: /var/www/html/network/help.js" on live www
servers in /var/log/httpd/error_log

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Jay Turner 2001-05-30 16:25:42 EDT
*** Bug 42124 has been marked as a duplicate of this bug. ***
Comment 2 Web Builder Traffic 2001-05-31 18:48:21 EDT
cvs claims that the live version of this file is 1.7. Since this file is live, I 
don't think that traffic can reasonably be expected to solve this problem.  I'm 
reassigning it to Tom. --maraya 
Comment 3 Tom Lancaster 2001-05-31 19:09:20 EDT
Very strange. help.js shows up a lot in the error log.
Some of the times it is for /network/main/help.js , which does not exist, and is
not referenced in the code. Other times it's for /network/help.js, which does
exist, is on all the servers, and should not be producing 404's. In fact, when
I tried it it worked fine. 
Which still leaves me wondering why it's showing up in the error logs.

Comment 4 Tom Lancaster 2001-09-04 18:11:21 EDT
I guess this is no longer a problem, or is it ?
Comment 5 Jay Turner 2001-09-18 09:25:45 EDT
Not seeing this anymore in the log files.  Closing this out.

Note You need to log in before you can comment on or make changes to this bug.