Bug 437431

Summary: no langpacks in firefox3
Product: [Fedora] Fedora Reporter: Jens Petersen <petersen>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: eng-i18n-bugs, qlin
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-03-31 10:45:12 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 235706, 427944    

Description Jens Petersen 2008-03-13 23:52:57 EDT
Description of problem:
langpacks have been turned off for a while in our firefox 3
builds but hopefully they are enough now to turn on so that
they can get tested before the finally release.

Could you please turn them on again?
Comment 1 Christopher Aillon 2008-03-31 10:45:12 EDT

*** This bug has been marked as a duplicate of 427182 ***