Bug 440214

Summary: install fails, can't save error
Product: [Fedora] Fedora Reporter: Dean Mander <knolderpoor>
Component: anacondaAssignee: Chris Lumens <clumens>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: 9Keywords: StringChange
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-06-21 16:00:06 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Dean Mander 2008-04-02 07:15:10 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5pre) Gecko/2008031714 Fedora/3.0-0.44.cvs20080315.fc9 Minefield/3.0b5pre

Description of problem:
I've tried to install F-9 BETA via DVD on a Lenovo T60,
but it failed in the end, with an widget-related error.

A dialog pops up and request if I want to save the error. Yes I'd like to, BUT:
- all my local disks are mounted read-only (and a "mount -o remount,rw" fails)
- when I plugin a USB-device, mount it manually, the "save" is still greyed-out, as if he still can't find a disk to write on (=BUG 1)

- the "send remote" option: I tried to send the error to an open FTP server on my LAN, but this fails also (can't send file to remote host, or something). 

There is no indication at all which protocols are supported for the remote send, so how could I know what/where to send the error?
(=BUG 2)




Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. install F9-BETA on lenovo T60
2.
3.

Actual Results:


Expected Results:


Additional info:
Comment 1 Chris Lumens 2008-04-03 13:35:44 EDT
The USB device isn't showing up because of a parted error (bug 429185) that you
would run into even if you tried to save.  I elected to leave the USB disks
unsupported instead of letting people hit that bug, though I really wanted to
have support for save-to-USB key.

The remote save is via scp.  We can't change that now due to the string freeze,
but I will make a branch and commit to that so we can pull all those changes in
after this next release.  I agree it's not at all clear.

If you are able to extract the exception dump from this computer, please open a
new bug and attach it to that bug.  I'm going to use this bug for tracking the
string problems with the save dialog.  Thanks.
Comment 2 Dean Mander 2008-04-05 14:34:05 EDT
With the additional scp information I retried the installation on my already
upgraded installation, but this time the installation "freezed" with NO error
message after the package update-phase.
Comment 3 Bug Zapper 2008-05-14 04:34:30 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping