Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.

Bug 440889

Summary: FTBFS gdmap-0.7.5-6.fc6
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: gdmapAssignee: Damien Durand <splinux25>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results-core/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-03 13:18:29 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 440169    
Attachments:
Description Flags
root.log.bz2
none
build.log.bz2
none
root.log.bz2
none
build.log.bz2 none

Description FTBFS 2008-04-04 12:44:35 EDT
gdmap-0.7.5-6.fc6.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
Comment 1 FTBFS 2008-04-04 12:44:39 EDT
Created attachment 301112 [details]
root.log.bz2

root.log for i386
Comment 2 FTBFS 2008-04-04 12:44:40 EDT
Created attachment 301113 [details]
build.log.bz2

build.log for i386
Comment 3 FTBFS 2008-04-04 12:44:42 EDT
Created attachment 301114 [details]
root.log.bz2

root.log for x86_64
Comment 4 FTBFS 2008-04-04 12:44:43 EDT
Created attachment 301115 [details]
build.log.bz2

build.log for x86_64
Comment 5 Bug Zapper 2008-05-14 04:51:07 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Matt Domsch 2008-07-03 13:18:29 EDT

*** This bug has been marked as a duplicate of 434529 ***