This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 493698

Summary: imsettings-applet always starts disconnected
Product: [Fedora] Fedora Reporter: Warren Togami <wtogami>
Component: imsettingsAssignee: Akira TAGOH <tagoh>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: i18n-bugs, tagoh
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-04-06 03:37:55 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 481098    

Description Warren Togami 2009-04-02 13:43:47 EDT
imsettings-0.106.1-2.fc11.x86_64
gtk2-2.16.0-1.fc11.x86_64
ibus-1.1.0.20090331-1.fc11.x86_64

LANG=en_US.utf8

* imsettings > Show the status icon enabled
* Log-out, login
* imsettings-applet in notification area always displays that it is disconnected, however input is working.  Fedora 10 imsettings always started out as "Connected", but it thinks it is disconnected in Fedora 11.
Comment 1 Akira TAGOH 2009-04-02 21:24:27 EDT
check if .xinputrc links to the proper xinput file. if it's not available, that would be Bug #490587.

Also check if there are any error messaages in .xsession-errors.
Comment 2 Warren Togami 2009-04-03 02:15:42 EDT
Yes, it is linking to /etc/X11/xinit/xinput.d/ibus.conf and this is fully reproducible on new accounts too.

Nothing in .xsession-errors.
Comment 3 Akira TAGOH 2009-04-06 03:37:55 EDT

*** This bug has been marked as a duplicate of bug 493406 ***