Bug 493698 - imsettings-applet always starts disconnected
imsettings-applet always starts disconnected
Status: CLOSED DUPLICATE of bug 493406
Product: Fedora
Classification: Fedora
Component: imsettings (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 481098
  Show dependency treegraph
 
Reported: 2009-04-02 13:43 EDT by Warren Togami
Modified: 2009-04-06 03:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 03:37:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-04-02 13:43:47 EDT
imsettings-0.106.1-2.fc11.x86_64
gtk2-2.16.0-1.fc11.x86_64
ibus-1.1.0.20090331-1.fc11.x86_64

LANG=en_US.utf8

* imsettings > Show the status icon enabled
* Log-out, login
* imsettings-applet in notification area always displays that it is disconnected, however input is working.  Fedora 10 imsettings always started out as "Connected", but it thinks it is disconnected in Fedora 11.
Comment 1 Akira TAGOH 2009-04-02 21:24:27 EDT
check if .xinputrc links to the proper xinput file. if it's not available, that would be Bug #490587.

Also check if there are any error messaages in .xsession-errors.
Comment 2 Warren Togami 2009-04-03 02:15:42 EDT
Yes, it is linking to /etc/X11/xinit/xinput.d/ibus.conf and this is fully reproducible on new accounts too.

Nothing in .xsession-errors.
Comment 3 Akira TAGOH 2009-04-06 03:37:55 EDT

*** This bug has been marked as a duplicate of bug 493406 ***

Note You need to log in before you can comment on or make changes to this bug.