Bug 50316

Summary: lat2-16 font does not work
Product: [Retired] Red Hat Linux Reporter: Milan Kerslager <milan.kerslager>
Component: initscriptsAssignee: Bernhard Rosenkraenzer <bero>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2001-07-30 12:42:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 50317    

Description Milan Kerslager 2001-07-30 12:34:51 UTC
When using lat2-16 font for console, latin2 characters are not displayed 
on the screen. When I tryed lat2u-16 font, everything is Ok. Once lat2u-16 
font is choosed, lat2-16 font seems to work so there is maybe some problem 
in initialization of the font.

How Reproducible:
Go to text console, run kbdconfig, choose cz-lat2 keymap. Then 
run /etc/init.d/keytable reload, press Pause (keyboard switching from US 
map to cz-lat2 map) and then try to press white numeric keys (1234567890), 
you should see chracters +escrzyaie with accents. When trere is a problem, 
tou could see same characters on various keys (like t).

Comment 1 Bernhard Rosenkraenzer 2001-07-30 12:45:13 UTC
This is because initscripts used a kbd specific syntax to set console fonts 
until a couple of days ago.