Bug 50316 - lat2-16 font does not work
lat2-16 font does not work
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks: 50317
  Show dependency treegraph
 
Reported: 2001-07-30 08:34 EDT by Milan Kerslager
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-30 08:42:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2001-07-30 08:34:51 EDT
When using lat2-16 font for console, latin2 characters are not displayed 
on the screen. When I tryed lat2u-16 font, everything is Ok. Once lat2u-16 
font is choosed, lat2-16 font seems to work so there is maybe some problem 
in initialization of the font.

How Reproducible:
Go to text console, run kbdconfig, choose cz-lat2 keymap. Then 
run /etc/init.d/keytable reload, press Pause (keyboard switching from US 
map to cz-lat2 map) and then try to press white numeric keys (1234567890), 
you should see chracters +escrzyaie with accents. When trere is a problem, 
tou could see same characters on various keys (like t).
Comment 1 Bernhard Rosenkraenzer 2001-07-30 08:45:13 EDT
This is because initscripts used a kbd specific syntax to set console fonts 
until a couple of days ago.

Note You need to log in before you can comment on or make changes to this bug.