Bug 514205

Summary: Don't lower sink volume for applications
Product: [Fedora] Fedora Reporter: Bastien Nocera <bnocera>
Component: pulseaudioAssignee: Lennart Poettering <lpoetter>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: lkundrak, lpoetter, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-05 10:25:53 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On:    
Bug Blocks: 473303    

Description Bastien Nocera 2009-07-28 07:10:20 EDT
An application setting its volume lower than the current sink volume shouldn't lower the sink volume.

Needs fixing for both F11 and F12.
Comment 1 Lennart Poettering 2009-08-05 10:25:53 EDT
Hehe, some dude called "Bastien Nocera" already posted this bug...

*** This bug has been marked as a duplicate of bug 513576 ***