Bug 513576 - Flat volumes shouldn't lower sink volume
Flat volumes shouldn't lower sink volume
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
: 514205 (view as bug list)
Depends On:
Blocks: F12Blocker/F12FinalBlocker 501972
  Show dependency treegraph
 
Reported: 2009-07-24 06:54 EDT by Bastien Nocera
Modified: 2009-08-19 08:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-19 08:33:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2009-07-24 06:54:27 EDT
As discussed in GCDS, the flat volumes should never lower the hardware volume, otherwise applications setting themselves to have a low volume will drag down the volume for other apps.
Comment 1 Lennart Poettering 2009-08-05 10:25:53 EDT
*** Bug 514205 has been marked as a duplicate of this bug. ***
Comment 2 Lennart Poettering 2009-08-19 08:33:19 EDT
Fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.