Bug 515979

Summary: Errors installing krb5-workstation-1.6.3-20.fc11.i586 with --excludedocs
Product: [Fedora] Fedora Reporter: Alexander Todorov <atodorov>
Component: krb5Assignee: Nalin Dahyabhai <nalin>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideCC: dcantrell, hdong, nalin
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-10-26 04:05:54 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On:    
Bug Blocks: 516757    

Description Alexander Todorov 2009-08-06 07:30:15 EDT
Description of problem:
When installing with --excludedocs there are errors caused by missing files.

Version:
krb5-workstation-1.6.3-20.fc11.i586

How reproducible:
Always

Steps to reproduce:
1) rpm -ihv --excludedocs krb5-workstation-1.6.3-20.fc11.i586  

or:
- use %packages --excludedocs in kickstart
- enable %_excludedocs macro in RPM

Expected results:
Package is installed without errors

Actual results:
Error(s): Installing krb5-workstation-1.6.3-20.fc11.i586
install-info: No such file or directory for /usr/share/info/krb5-user.info

Additional info:
This bug is automatically filed with python-bugzilla and component assignment may be incorrect.
Comment 1 dongjibing 2009-10-26 04:05:54 EDT

*** This bug has been marked as a duplicate of bug 515997 ***