Bug 517358

Summary: csound from install of olpcsound-5.08.92-15.fc11.i386 conflicts with file from package csound-5.10.1-7.fc11.i586
Product: [Fedora] Fedora Reporter: pleabargain <dennisgdaniels>
Component: csoundAssignee: Peter Robinson <pbrobinson>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: paul, pbrobinson
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://pastebin.be/20330
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-13 20:03:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description pleabargain 2009-08-13 15:39:24 UTC
Description of problem:
Trying to get sugar to build using jhbuild.

Version-Release number of selected component (if applicable):


How reproducible:
each time I run 
sugar-jhbuild]# yum install alsa-lib-devel automake avahi-gobject-devel avahi-tools boost-devel dbus-devel dbus-glib-devel enchant-devel expat-devel fribidi-devel gcc gcc-c++ GConf2-devel gettext-devel gnome-common gnome-doc-utils gnome-vfs2-devel gtk2-devel icon-naming-utils icon-slicer intltool libcanberra-devel libcroco-devel libffi-devel libglade2-devel libgsf-devel librsvg2-devel libsoup-devel libtool libXdamage-devel libXt-devel loudmouth-devel olpcsound-devel openssl-devel poppler-glib-devel popt-devel pygtk2-devel python-distutils-extra wv-devel xulrunner-devel-unstable xulrunner-python-devel zlib-devel

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Robinson 2009-08-13 16:26:22 UTC
I'm not sure what repos you are using but its not rawhide. Do you have the updates repo enabled as this has already been fixed.

Comment 2 Peter Robinson 2009-08-13 20:03:06 UTC
This issue is already fixed in both Fedora 11 and rawhide. You need to enable the updates repository for what ever build system your using to ensure you get fixes included in the build.

*** This bug has been marked as a duplicate of bug 473185 ***