Bug 517358 - csound from install of olpcsound-5.08.92-15.fc11.i386 conflicts with file from package csound-5.10.1-7.fc11.i586
Summary: csound from install of olpcsound-5.08.92-15.fc11.i386 conflicts with file fro...
Keywords:
Status: CLOSED DUPLICATE of bug 473185
Alias: None
Product: Fedora
Classification: Fedora
Component: csound
Version: 11
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Peter Robinson
QA Contact: Fedora Extras Quality Assurance
URL: http://pastebin.be/20330
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-08-13 15:39 UTC by pleabargain
Modified: 2009-08-13 20:03 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-13 20:03:06 UTC


Attachments (Terms of Use)

Description pleabargain 2009-08-13 15:39:24 UTC
Description of problem:
Trying to get sugar to build using jhbuild.

Version-Release number of selected component (if applicable):


How reproducible:
each time I run 
sugar-jhbuild]# yum install alsa-lib-devel automake avahi-gobject-devel avahi-tools boost-devel dbus-devel dbus-glib-devel enchant-devel expat-devel fribidi-devel gcc gcc-c++ GConf2-devel gettext-devel gnome-common gnome-doc-utils gnome-vfs2-devel gtk2-devel icon-naming-utils icon-slicer intltool libcanberra-devel libcroco-devel libffi-devel libglade2-devel libgsf-devel librsvg2-devel libsoup-devel libtool libXdamage-devel libXt-devel loudmouth-devel olpcsound-devel openssl-devel poppler-glib-devel popt-devel pygtk2-devel python-distutils-extra wv-devel xulrunner-devel-unstable xulrunner-python-devel zlib-devel

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Peter Robinson 2009-08-13 16:26:22 UTC
I'm not sure what repos you are using but its not rawhide. Do you have the updates repo enabled as this has already been fixed.

Comment 2 Peter Robinson 2009-08-13 20:03:06 UTC
This issue is already fixed in both Fedora 11 and rawhide. You need to enable the updates repository for what ever build system your using to ensure you get fixes included in the build.

*** This bug has been marked as a duplicate of bug 473185 ***


Note You need to log in before you can comment on or make changes to this bug.