Bug 520834

Summary: Option for 'clean' to delete delta cache
Product: [Fedora] Fedora Reporter: Amit Shah <amit.shah>
Component: yum-prestoAssignee: Jonathan Dieter <jdieter>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 11CC: amit.shah, james.antill, jdieter, tla
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-12 20:26:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Amit Shah 2009-09-02 15:38:55 UTC
Description of problem:
If packages downloaded are cached by enabling the config option, the deltas are also cached in /var/cache/yum/<updates>/deltas/

They are not deleted by invoking

yum clean packages

So either they should be deleted from the same command or a new command to clean should be added to delete the deltas (preferable).

Comment 1 Jonathan Dieter 2009-09-12 20:26:30 UTC

*** This bug has been marked as a duplicate of bug 504854 ***