Bug 521986

Summary: python module import failure
Product: [Fedora] Fedora Reporter: Jerry Vonau <jvonau3>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: rawhideCC: anaconda-maint-list, mvadkert, pfpschneider, phan, rhe, vanmeeuwen+fedora
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-09-09 14:23:16 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Jerry Vonau 2009-09-08 23:28:25 UTC
Description of problem:
install exits with traceback

Version-Release number of selected component (if applicable):
12.20 (0908)

How reproducible:
always

Steps to Reproduce:
1.boot the install
2.
3.
  
Actual results:
ImportError: No module named zonetab

Expected results:


Additional info:

might be related to:

system-config-date-1.9.48-1.fc12
--------------------------------
* Mon Sep 07 2009 Nils Philippsen <nils redhat com> - 1.9.48-1
- use string object methods instead of string module
- get rid of timeconfig and compat program names
- move backend code into scdate.core module

Comment 1 Chris Lumens 2009-09-09 12:58:02 UTC
*** Bug 522040 has been marked as a duplicate of this bug. ***

Comment 2 Miroslav Vadkerti 2009-09-09 13:49:27 UTC
anaconda works well with http://kojipkgs.fedoraproject.org/packages/system-config-date/1.9.47/1.fc12/src/system-config-date-1.9.47-1.fc12.src.rpm so this issue is related to the new system-config-date-1.9.48-1.fc12 build

Comment 3 Chris Lumens 2009-09-09 14:23:16 UTC
Thanks for the investigation.  This should be fixed in the next build of anaconda.

Comment 4 Hans de Goede 2009-09-10 13:51:46 UTC
*** Bug 522483 has been marked as a duplicate of this bug. ***

Comment 5 Chris Lumens 2009-09-10 14:00:59 UTC
*** Bug 522308 has been marked as a duplicate of this bug. ***