Bug 524823

Summary: pot file is not updated
Product: [Fedora] Fedora Reporter: Shankar Prasad <svenkate>
Component: system-config-dateAssignee: Nils Philippsen <nphilipp>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 12CC: ankit, noriko, nphilipp
Target Milestone: ---Keywords: Reopened, Translation
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-01-30 16:40:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 525052    
Attachments:
Description Flags
Screenshot for Kannada(kn) interface
none
Screenshot for Kannada(kn) interface none

Description Shankar Prasad 2009-09-22 11:13:47 UTC
Description of problem:
Even though the po files for system-config-date is completely translated,time zones are still in English.

I have attached the screenshot for Kannada.

Comment 1 Shankar Prasad 2009-09-22 11:15:27 UTC
Created attachment 362069 [details]
Screenshot for Kannada(kn) interface

Comment 2 Noriko Mizumoto 2009-09-23 03:39:25 UTC
Under Timezone, some entries of City Selection are in English for Italian.

Comment 3 Nils Philippsen 2009-09-23 14:39:33 UTC
I've noticed that the translations of the comments which some time zones have was missing as well (besides untranslated time zones which have appeared since I extracted them for the last time). All new time zones and comments have been added to the po files for translation.

Comment 4 Nils Philippsen 2009-09-23 15:08:40 UTC
NB: please ping back once I shall rebuild to get new translations.

Comment 5 Noriko Mizumoto 2009-09-24 03:42:07 UTC
Thank you for quick action. Allowing the weekend time, can you rebuild on 28-Sep, Monday? If you need earlier than this date, let us know. The translation completion status can been checked at here; https://translate.fedoraproject.org/projects/system-config-date/master-timezones/.

Comment 7 Nils Philippsen 2009-09-24 11:32:52 UTC
I plan to rebuild my packages to pick up new translations on Monday 28th, 14:00 CEST (should be 12:00 UTC).

Comment 8 Noriko Mizumoto 2009-09-29 02:39:49 UTC
Thank you, Nils. This is just kind reminder if it went as planned.

Comment 9 Nils Philippsen 2009-09-29 09:50:28 UTC
Yes it did, thanks for the ping.

Comment 10 Shankar Prasad 2009-09-30 12:15:26 UTC
Created attachment 363174 [details]
Screenshot for Kannada(kn) interface

I just noticed that there are still some location name in English. I have attached the screenshot of the same. I have the latest system-config-date rpm (system-config-date-1.9.50-1.fc12.noarch) installed on my machine.

Comment 11 Nils Philippsen 2009-09-30 17:20:04 UTC
Argh, time zones with spaces in them wouldn't get translated again...

I've fixed this in system-config-date-1.9.51-1.fc12 which I've built in dist-f12 and (since we're in Beta freeze) requested to be included in f12-beta here:

https://fedorahosted.org/rel-eng/ticket/2238

Note that now untranslated time zone names should be sorted into translated hierarchies and therefore are hard to spot. Therefore, s-c-date gives a warning on the command line if it encounters an untranslated time zone.

Comment 12 Nils Philippsen 2009-10-01 11:47:54 UTC
Changing back to modified until rel-eng tagged the package accordingly.

Comment 13 Nils Philippsen 2009-10-01 14:15:32 UTC
... and 1.9.52 due to bug #526636.

Comment 14 Bug Zapper 2009-11-16 12:45:12 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 15 Piotr Drąg 2010-01-30 16:40:45 UTC
It looks like fixed 1.9.53-1.fc12 has been included in F12, thus I'm closing this bug report.