Bug 591254

Summary: anaconda stack traces while after selecting storage to install on
Product: Red Hat Enterprise Linux 6 Reporter: Barry Marson <bmarson>
Component: anacondaAssignee: Anaconda Maintenance Team <anaconda-maint-list>
Status: CLOSED DUPLICATE QA Contact: Release Test Team <release-test-team>
Severity: high Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: rc   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-05-11 18:46:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
anaconda trace none

Description Barry Marson 2010-05-11 18:25:40 UTC
Created attachment 413217 [details]
anaconda trace

Description of problem:

After requesting installation on a local disk (with FC attached storage also present), anaconda stack traces.  This did not happen on the 0428.3 distro

Version-Release number of selected component (if applicable):
RHEL6.0-20100506.3

How reproducible:
every time

Steps to Reproduce:
1. Go through install steps and select local storage for install disk
2.
3.
  
Actual results:
stack traces .. see attachement

Expected results:
proceeds on ...

Additional info:
Disconnecting the FC attached storage fixes the problem

Comment 1 Chris Lumens 2010-05-11 18:46:37 UTC

*** This bug has been marked as a duplicate of bug 589967 ***