Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 591254 - anaconda stack traces while after selecting storage to install on
anaconda stack traces while after selecting storage to install on
Status: CLOSED DUPLICATE of bug 589967
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: anaconda (Show other bugs)
6.0
x86_64 Linux
low Severity high
: rc
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-05-11 14:25 EDT by Barry Marson
Modified: 2010-05-11 14:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-11 14:46:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda trace (446.57 KB, text/plain)
2010-05-11 14:25 EDT, Barry Marson
no flags Details

  None (edit)
Description Barry Marson 2010-05-11 14:25:40 EDT
Created attachment 413217 [details]
anaconda trace

Description of problem:

After requesting installation on a local disk (with FC attached storage also present), anaconda stack traces.  This did not happen on the 0428.3 distro

Version-Release number of selected component (if applicable):
RHEL6.0-20100506.3

How reproducible:
every time

Steps to Reproduce:
1. Go through install steps and select local storage for install disk
2.
3.
  
Actual results:
stack traces .. see attachement

Expected results:
proceeds on ...

Additional info:
Disconnecting the FC attached storage fixes the problem
Comment 1 Chris Lumens 2010-05-11 14:46:37 EDT

*** This bug has been marked as a duplicate of bug 589967 ***

Note You need to log in before you can comment on or make changes to this bug.