Bug 603950

Summary: Hyperlink to "Index" from the table of contents is not working.
Product: [Community] Publican Reporter: Andrew Ross <anross>
Component: publicanAssignee: Jeff Fearn <jfearn>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 1.6CC: jfearn, jhradile, mdoyle, mmcallis, nb, publican-list, r.landmann
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-06-14 20:45:03 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Andrew Ross 2010-06-14 19:55:30 EDT
Description of problem: The "Index" hyperlink on the TOC is not working :-/


Version-Release number of selected component (if applicable):
publican-1.6.3-0.fc13.noarch


How reproducible:


Steps to Reproduce:
1. publican create --name=test_book
2. publican build -f html-single -l en-US
3. firefox ./tmp/en-US/html-single/index.html
4. Click "Index" hyperlink

Actual results: 
Tries to access file:///home/anross/tmp/test_book/tmp/en-US/html-single/index.html#id688217


Expected results: Links to Index.html :)


Additional info:
Comment 1 Jeff Fearn 2010-06-14 20:45:03 EDT

*** This bug has been marked as a duplicate of bug 601363 ***
Comment 2 Ruediger Landmann 2010-06-21 18:50:23 EDT
*** Bug 606418 has been marked as a duplicate of this bug. ***