Bug 603950 - Hyperlink to "Index" from the table of contents is not working.
Hyperlink to "Index" from the table of contents is not working.
Status: CLOSED DUPLICATE of bug 601363
Product: Publican
Classification: Community
Component: publican (Show other bugs)
1.6
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Fearn
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-06-14 19:55 EDT by Andrew Ross
Modified: 2013-10-20 18:18 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-14 20:45:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew Ross 2010-06-14 19:55:30 EDT
Description of problem: The "Index" hyperlink on the TOC is not working :-/


Version-Release number of selected component (if applicable):
publican-1.6.3-0.fc13.noarch


How reproducible:


Steps to Reproduce:
1. publican create --name=test_book
2. publican build -f html-single -l en-US
3. firefox ./tmp/en-US/html-single/index.html
4. Click "Index" hyperlink

Actual results: 
Tries to access file:///home/anross/tmp/test_book/tmp/en-US/html-single/index.html#id688217


Expected results: Links to Index.html :)


Additional info:
Comment 1 Jeff Fearn 2010-06-14 20:45:03 EDT

*** This bug has been marked as a duplicate of bug 601363 ***
Comment 2 Ruediger Landmann 2010-06-21 18:50:23 EDT
*** Bug 606418 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.