Bug 715736

Summary: FTBFS gtkhash-0.3.0-4.fc16
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: gtkhashAssignee: Christoph Wickert <cwickert>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: cwickert
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-29 16:18:18 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 716250, 716267    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 10:56:48 EDT
gtkhash-0.3.0-4.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 10:56:51 EDT
Created attachment 506851 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 10:56:53 EDT
Created attachment 506852 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 10:56:54 EDT
Created attachment 506853 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 10:56:56 EDT
Created attachment 506854 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 10:56:57 EDT
Created attachment 506855 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 10:56:59 EDT
Created attachment 506856 [details]
mock.log


mock.log for x86_64
Comment 7 Christoph Wickert 2011-06-23 14:54:30 EDT
This is caused by nautilus:

DEBUG util.py:250:  --> Processing Dependency: libgnome-desktop-3.so.0()(64bit) for package: nautilus-3.1.1-1.fc16.x86_64
DEBUG util.py:250:  Searching pkgSack for dep: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:  --> Finished Dependency Resolution
DEBUG util.py:250:  Dependency Process ending
DEBUG util.py:250:  SKIPBROKEN: nautilus-3.1.1-1.fc16.x86_64 from ftbfs has depsolving problems
DEBUG util.py:250:  SKIPBROKEN:  --> Package: nautilus-3.1.1-1.fc16.x86_64 (ftbfs)
DEBUG util.py:250:    -->     Requires: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:  Depsolve time: 2.390
DEBUG util.py:250:  Error: Package: nautilus-3.1.1-1.fc16.x86_64 (ftbfs)
DEBUG util.py:250:             Requires: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:   You could try using --skip-broken to work around the problem
DEBUG util.py:250:   You could try running: rpm -Va --nofiles --nodigest
DEBUG util.py:250:  Reading Local RPMDB
DEBUG util.py:250:  rpmdb time: 0.001
DEBUG util.py:250:  No uninstalled build requires
Comment 8 Christoph Wickert 2012-01-29 16:18:18 EST
Not sure when it was fixed, but it was fixed pretty quickly.