Bug 716250 - nautilus-3.1.1-1 depsolving problems
nautilus-3.1.1-1 depsolving problems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
rawhide
Unspecified Unspecified
urgent Severity unspecified
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 715644 715736 715801 715829 715905 716036 716047 716164 716167
  Show dependency treegraph
 
Reported: 2011-06-23 15:04 EDT by Christoph Wickert
Modified: 2015-03-03 18:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 716284 (view as bug list)
Environment:
Last Closed: 2011-07-20 08:51:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-06-23 15:04:55 EDT
Description of problem:
nautilus-3.1.1-1.fc16.x86_64 has depsolving problems. From attachment 506854 [details]:

DEBUG util.py:250:  nautilus-3.1.1-1.fc16.x86_64 requires: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:  --> Processing Dependency: libgnome-desktop-3.so.0()(64bit) for package: nautilus-3.1.1-1.fc16.x86_64
DEBUG util.py:250:  Searching pkgSack for dep: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:  --> Finished Dependency Resolution
DEBUG util.py:250:  Dependency Process ending
DEBUG util.py:250:  SKIPBROKEN: nautilus-3.1.1-1.fc16.x86_64 from ftbfs has depsolving problems
DEBUG util.py:250:  SKIPBROKEN:  --> Package: nautilus-3.1.1-1.fc16.x86_64 (ftbfs)
DEBUG util.py:250:    -->     Requires: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:  Depsolve time: 2.390
DEBUG util.py:250:  Error: Package: nautilus-3.1.1-1.fc16.x86_64 (ftbfs)
DEBUG util.py:250:             Requires: libgnome-desktop-3.so.0()(64bit)
DEBUG util.py:250:   You could try using --skip-broken to work around the problem
DEBUG util.py:250:   You could try running: rpm -Va --nofiles --nodigest

Version-Release number of selected component (if applicable):
nautilus-3.1.1-1.fc16

Additional info:
Please fix this ASAP because it is the source of a large number of bugs in the last FTBFS run. Last week we had the same problem with cheese and it broke the nightly spins.
Comment 1 Tomáš Bžatek 2011-07-20 08:51:48 EDT
Should be fine now.

Note You need to log in before you can comment on or make changes to this bug.