Bug 715829

Summary: FTBFS nautilus-image-converter-0.3.1-0.1.git430afce31.fc15
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: nautilus-image-converterAssignee: Brian Pepple <bdpepple>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: bdpepple, cwickert
Target Milestone: ---Keywords: Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: 0.3.1-0.2.git430afce31.fc17 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-28 14:25:13 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 716250, 716267    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 11:17:54 EDT
nautilus-image-converter-0.3.1-0.1.git430afce31.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:17:57 EDT
Created attachment 507366 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:17:58 EDT
Created attachment 507367 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:18:00 EDT
Created attachment 507368 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:18:02 EDT
Created attachment 507369 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:18:04 EDT
Created attachment 507370 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:18:05 EDT
Created attachment 507371 [details]
mock.log


mock.log for x86_64
Comment 7 Christoph Wickert 2011-06-23 15:35:54 EDT
This is caused by nautilus, not this package. See root.log or bug 715736 for more info.
Comment 8 Christoph Wickert 2012-02-28 14:25:13 EST
This was fixed a while back