Bug 715851

Summary: FTBFS milter-greylist-4.2.7-1600.fc16
Product: [Fedora] Fedora Reporter: FTBFS <ftbfs>
Component: milter-greylistAssignee: Enrico Scholz <rh-bugzilla>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: high    
Version: rawhideCC: matt_domsch, notting, rh-bugzilla, vanmeeuwen+fedora
Target Milestone: ---Keywords: Reopened, Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://linux.dell.com/files/fedora/FixBuildRequires/mock-results/
Whiteboard:
Fixed In Version: milter-greylist-4.2.7-1700.fc17 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-06 16:05:34 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Bug Depends On: 716267, 716460    
Bug Blocks: 713919    
Attachments:
Description Flags
root.log
none
build.log
none
mock.log
none
root.log
none
build.log
none
mock.log none

Description FTBFS 2011-06-23 11:22:09 EDT
milter-greylist-4.2.7-1600.fc16.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:22:12 EDT
Created attachment 507480 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:22:14 EDT
Created attachment 507481 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:22:15 EDT
Created attachment 507482 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:22:17 EDT
Created attachment 507483 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:22:18 EDT
Created attachment 507484 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:22:19 EDT
Created attachment 507485 [details]
mock.log


mock.log for x86_64
Comment 7 Enrico Scholz 2011-06-23 15:29:23 EDT
I think, this bug is bogus and caused by broken mock/yum behaviour which
ignores silently dependency errors in completely unrelated packages:

DEBUG util.py:250:  Error: Package: sendmail-8.14.5-1.fc16.i686 (ftbfs)
DEBUG util.py:250:             Requires: libdb-5.1.so
DEBUG util.py:250:   You could try using --skip-broken to work around the
Comment 8 Bill Nottingham 2012-07-06 16:05:34 EDT
Closing, this package has built since.