Bug 716460 - sendmail needs rebuild for libdb
sendmail needs rebuild for libdb
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Paul Howarth
Fedora Extras Quality Assurance
Depends On:
Blocks: 715851 715979 716024 716156
  Show dependency treegraph
Reported: 2011-06-24 10:06 EDT by Matt Domsch
Modified: 2011-06-28 09:43 EDT (History)
3 users (show)

See Also:
Fixed In Version: sendmail-8.14.5-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-06-24 10:31:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2011-06-24 10:06:16 EDT
Description of problem:
sendmail cannot install due to missing requirement on libdb-5.1

Error: Package: sendmail-8.14.5-1.fc16.x86_64 (ftbfs)
Requires: libdb-5.1.so()(64bit)

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. yum install sendmail
Actual results:
fails to install, see above

Expected results:
Comment 1 Paul Howarth 2011-06-24 10:31:00 EDT
sendmail-8.14.5-2.fc16 was built against libdb-5.2 on 16th June and has been in Rawhide for some time now.
Comment 2 Matt Domsch 2011-06-24 10:52:04 EDT
ok, so it was just a matter of poor timing on my part.  My snapshot of rawhide was from the 16th, so you rebuilt right after I took my snapshot.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.