Bug 717696

Summary: [RFE] Update nss and nspr to make firefox rebase possible
Product: Red Hat Enterprise Linux 4 Reporter: Jan Horak <jhorak>
Component: nssAssignee: Elio Maldonado Batiz <emaldona>
Status: CLOSED CURRENTRELEASE QA Contact: Aleš Mareček <amarecek>
Severity: medium Docs Contact:
Priority: high    
Version: 4.9CC: amarecek, jrb, rrelyea, stransky
Target Milestone: rcKeywords: FutureFeature, Rebase
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: nss-3.12.10-4.el4, nspr-4.8.8-1.el4 Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 717691 Environment:
Last Closed: 2012-03-26 09:45:35 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 717691, 772944, 772945, 773446    
Bug Blocks:    

Description Jan Horak 2011-06-29 11:28:46 EDT
+++ This bug was initially created as a clone of Bug #717691 +++

Xulrunner requires nspr >= 4.8.7 and nss >= 3.12.9. We need to have these ready before we start to do rebases.
Comment 5 Tomas Hoger 2011-12-05 05:15:19 EST
(In reply to comment #0)
> +++ This bug was initially created as a clone of Bug #717691 +++
> 
> Xulrunner requires nspr >= 4.8.7 and nss >= 3.12.9. We need to have these ready
> before we start to do rebases.

EL4 has nss 3.12.10 and nspr 4.8.8.  Can this be closed?
Comment 6 Jan Horak 2011-12-06 07:54:39 EST
Since we had to postpone Firefox rebase until LTO version is out (~ February 2012) this bug can be closed. We will have to rebase to nss 3.13.x anyway.
Comment 7 Jan Horak 2012-03-26 09:45:35 EDT
We can close it.