Bug 717696 - [RFE] Update nss and nspr to make firefox rebase possible
[RFE] Update nss and nspr to make firefox rebase possible
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nss (Show other bugs)
4.9
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Elio Maldonado Batiz
Aleš Mareček
: FutureFeature, Rebase
Depends On: 717691 772944 772945 773446
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-29 11:28 EDT by Jan Horak
Modified: 2012-03-26 09:45 EDT (History)
4 users (show)

See Also:
Fixed In Version: nss-3.12.10-4.el4, nspr-4.8.8-1.el4
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of: 717691
Environment:
Last Closed: 2012-03-26 09:45:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Horak 2011-06-29 11:28:46 EDT
+++ This bug was initially created as a clone of Bug #717691 +++

Xulrunner requires nspr >= 4.8.7 and nss >= 3.12.9. We need to have these ready before we start to do rebases.
Comment 5 Tomas Hoger 2011-12-05 05:15:19 EST
(In reply to comment #0)
> +++ This bug was initially created as a clone of Bug #717691 +++
> 
> Xulrunner requires nspr >= 4.8.7 and nss >= 3.12.9. We need to have these ready
> before we start to do rebases.

EL4 has nss 3.12.10 and nspr 4.8.8.  Can this be closed?
Comment 6 Jan Horak 2011-12-06 07:54:39 EST
Since we had to postpone Firefox rebase until LTO version is out (~ February 2012) this bug can be closed. We will have to rebase to nss 3.13.x anyway.
Comment 7 Jan Horak 2012-03-26 09:45:35 EDT
We can close it.

Note You need to log in before you can comment on or make changes to this bug.