Bug 766197

Summary: RFE: Update to 0.9.8.2
Product: [Fedora] Fedora Reporter: Christoph Wickert <cwickert>
Component: libvncserverAssignee: Rex Dieter <rdieter>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 15CC: ppisar, rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: libvncserver-0.9.8.2-2.fc15 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-31 11:39:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 757648, 761677    

Description Christoph Wickert 2011-12-10 22:25:00 UTC
Description of problem:
Please update to 0.9.8.2. This version contains some fixes I need to get rid of quite a number of bugs in remmina.

Version-Release number of selected component (if applicable):
libvncserver-0.9.7-5.fc15.x86_64

Comment 1 Rex Dieter 2011-12-13 17:14:05 UTC
OK, just got 0.9.8.2 into rawhide, I'm fairly certain we should be ok abi-wise (the soname didn't change), but due to the additional functionality, you'll probably need to add a dependency in your pkg to ensure the newer libvncserver gets pulled in.

I'll let you know when I've got f15 builds ready and in the buildroot for testing.

Comment 2 Christoph Wickert 2011-12-31 09:30:05 UTC
What is the status here? I don't see a build for F15 and for F16 there is no update in bodhi.

I'd like to issue an update for remmina-plugins in order to fix bug 753792, so I better go for builddroot overwrites now because I don't want to have to wait another week.

Comment 3 Christoph Wickert 2011-12-31 10:16:52 UTC
I have now requested buildroot overwrites and will take care of the rest.

Comment 4 Fedora Update System 2011-12-31 11:37:33 UTC
libvncserver-0.9.8.2-2.fc16,remmina-plugins-0.9.2-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/libvncserver-0.9.8.2-2.fc16,remmina-plugins-0.9.2-4.fc16

Comment 5 Fedora Update System 2011-12-31 11:38:17 UTC
libvncserver-0.9.8.2-2.fc15,remmina-plugins-0.9.2-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/libvncserver-0.9.8.2-2.fc15,remmina-plugins-0.9.2-4.fc15

Comment 6 Fedora Update System 2012-01-07 22:56:17 UTC
libvncserver-0.9.8.2-2.fc16, remmina-plugins-0.9.2-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2012-01-16 02:17:44 UTC
libvncserver-0.9.8.2-2.fc15, remmina-plugins-0.9.2-4.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.