Bug 768844

Summary: icewm dependeny on bluecurve-icon-theme
Product: [Fedora] Fedora EPEL Reporter: Florian La Roche <florian.laroche>
Component: icewmAssignee: Gilboa Davara <gilboad>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: el6CC: bob, gilboad, lersek, pertusus
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: icewm-1.3.7-3.el6 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-24 19:09:54 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Florian La Roche 2011-12-19 05:47:52 UTC
Description of problem:

The newest update of icewm has a dependency on bluecurve-icon-theme,
but this rpm package is not available from RHEL or EPEL.

best regards,

Florian La Roche




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Gilboa Davara 2012-02-20 00:19:23 UTC
Sorry for the belated reply (I was partially AFK due to expending my family + my CentOS 6 VM died a horrible death).
I plan to rebuild my CentOS 6 machine and issue a fixed build next week (hopefully this).
Merging duplicates.

Gilboa

Comment 2 Gilboa Davara 2012-02-20 00:20:09 UTC
*** Bug 769017 has been marked as a duplicate of this bug. ***

Comment 3 Gilboa Davara 2012-02-20 00:20:22 UTC
*** Bug 791347 has been marked as a duplicate of this bug. ***

Comment 4 Fedora Update System 2012-03-05 06:07:47 UTC
icewm-1.3.7-3.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/icewm-1.3.7-3.el6

Comment 5 Fedora Update System 2012-03-06 07:04:10 UTC
Package icewm-1.3.7-3.el6:
* should fix your issue,
* was pushed to the Fedora EPEL 6 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=epel-testing icewm-1.3.7-3.el6'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-EPEL-2012-0654/icewm-1.3.7-3.el6
then log in and leave karma (feedback).

Comment 6 Fedora Update System 2012-03-24 19:09:54 UTC
icewm-1.3.7-3.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.