Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.

Bug 786583

Summary: eclipse-collabnet-merge Does not build in koji
Product: [Fedora] Fedora Reporter: Sami Wagiaalla <swagiaal>
Component: eclipse-collabnet-mergeAssignee: Mat Booth <mat.booth>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: rawhideCC: mat.booth, mmcgrath
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-08-05 11:49:18 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Sami Wagiaalla 2012-02-01 15:24:27 EST
The build fails with the following error:

	Missing required plug-in org.tigris.subversion.subclipse.ui_1.6.10.
	Missing required plug-in org.tigris.subversion.subclipse.core_1.6.10.

I think the problem is the requirement of the specific versions 1.6.10 instead of a range. The versions in rawhide (provided by eclipse-subclipse) of both bundles are 1.6.18
Comment 1 Mat Booth 2012-08-05 11:49:18 EDT

*** This bug has been marked as a duplicate of bug 843210 ***