Bug 786583 - eclipse-collabnet-merge Does not build in koji
Summary: eclipse-collabnet-merge Does not build in koji
Keywords:
Status: CLOSED DUPLICATE of bug 843210
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-collabnet-merge
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Mat Booth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-02-01 20:24 UTC by Sami Wagiaalla
Modified: 2016-06-07 22:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-05 15:49:18 UTC


Attachments (Terms of Use)

Description Sami Wagiaalla 2012-02-01 20:24:27 UTC
The build fails with the following error:

	Missing required plug-in org.tigris.subversion.subclipse.ui_1.6.10.
	Missing required plug-in org.tigris.subversion.subclipse.core_1.6.10.

I think the problem is the requirement of the specific versions 1.6.10 instead of a range. The versions in rawhide (provided by eclipse-subclipse) of both bundles are 1.6.18

Comment 1 Mat Booth 2012-08-05 15:49:18 UTC

*** This bug has been marked as a duplicate of bug 843210 ***


Note You need to log in before you can comment on or make changes to this bug.