Bug 786583 - eclipse-collabnet-merge Does not build in koji
eclipse-collabnet-merge Does not build in koji
Status: CLOSED DUPLICATE of bug 843210
Product: Fedora
Classification: Fedora
Component: eclipse-collabnet-merge (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mat Booth
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-02-01 15:24 EST by Sami Wagiaalla
Modified: 2016-06-07 18:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-08-05 11:49:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sami Wagiaalla 2012-02-01 15:24:27 EST
The build fails with the following error:

	Missing required plug-in org.tigris.subversion.subclipse.ui_1.6.10.
	Missing required plug-in org.tigris.subversion.subclipse.core_1.6.10.

I think the problem is the requirement of the specific versions 1.6.10 instead of a range. The versions in rawhide (provided by eclipse-subclipse) of both bundles are 1.6.18
Comment 1 Mat Booth 2012-08-05 11:49:18 EDT

*** This bug has been marked as a duplicate of bug 843210 ***

Note You need to log in before you can comment on or make changes to this bug.