Bug 843210 - eclipse-collabnet-merge package has not built for multiple Fedora releases
Summary: eclipse-collabnet-merge package has not built for multiple Fedora releases
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse-collabnet-merge
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mat Booth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 786583 (view as bug list)
Depends On:
Blocks: F16FTBFS
TreeView+ depends on / blocked
 
Reported: 2012-07-25 22:07 UTC by Bill Nottingham
Modified: 2014-03-17 03:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-08-09 22:56:55 UTC


Attachments (Terms of Use)

Description Bill Nottingham 2012-07-25 22:07:02 UTC
This package has not been built since Fedora 15, having failed multiple mass
rebuild cycles.

As part of the normal process for retiring packages that have not
successfully built, this package is scheduled to be removed from Fedora on
or around the Fedora 18 branch date (August 7th).

Please fix this as soon as possible.

Comment 1 Mat Booth 2012-08-05 15:49:18 UTC
*** Bug 786583 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2012-08-05 16:51:21 UTC
eclipse-collabnet-merge-3.0.9-1.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/eclipse-collabnet-merge-3.0.9-1.fc17

Comment 3 Fedora Update System 2012-08-06 07:51:39 UTC
Package eclipse-collabnet-merge-3.0.9-1.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing eclipse-collabnet-merge-3.0.9-1.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-11537/eclipse-collabnet-merge-3.0.9-1.fc17
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-08-09 22:56:55 UTC
eclipse-collabnet-merge-3.0.9-1.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.