Bug 81463

Summary: It expects cdrecord 1.10 instead of the 2.0 that is pre-installed
Product: [Retired] Red Hat Linux Reporter: Ezra Nugroho <ezran>
Component: xcdroastAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:51:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ezra Nugroho 2003-01-09 18:00:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When I executed xcdroast this came out:

** WARNING **: Invalid cdrecord version 2.0 found. Expecting version 1.10

and then xcdroast gets terminated

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run xcdroast
2.
3.
    

Expected Results:  ** WARNING **: Invalid cdrecord version 2.0 found. Expecting
version 1.10

Additional info:

Comment 1 Bill Nottingham 2003-01-10 05:09:46 UTC

*** This bug has been marked as a duplicate of 80435 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:51:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.