Bug 80435 - xcdroast does not work with cdrecord version 2.0
Summary: xcdroast does not work with cdrecord version 2.0
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: xcdroast
Version: phoebe
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
: 81463 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-26 09:54 UTC by Peter van Egdom
Modified: 2015-01-08 00:02 UTC (History)
5 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2003-01-07 15:47:01 UTC


Attachments (Terms of Use)

Description Peter van Egdom 2002-12-26 09:54:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When starting xcdroast from an xterm, the following message appears :

** WARNING **: Invalid cdrecord version 2.0 found. Expecting version 1.10



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. type xcdroast in an xterm
2.
3.
    

Actual Results:  program does not start; instead the message

  ** WARNING **: Invalid cdrecord version 2.0 found. Expecting version 1.10

appears

Expected Results:  xcdroast program should start.

Additional info:

cdrecord-devel-2.0pre1-1
cdrecord-2.0pre1-1
xcdroast-0.98a9-21

Red Hat Linux release 8.0.92 (Phoebe)

Comment 1 Nathan G. Grennan 2002-12-26 20:19:17 UTC
xcdroast could really use an update. It is pretty bad when the author of the
package talks about how out dated the version is in RedHat 8.0 on the project
webpage.

Comment 2 Peter van Egdom 2003-01-02 19:17:17 UTC
Just read on "http://www.xcdroast.org/" that X-CD-Roast 0.98alpha13 is available.

Comment 3 Harald Hoyer 2003-01-07 15:47:01 UTC
updated to the most recent version

Comment 4 Bill Nottingham 2003-01-10 05:09:49 UTC
*** Bug 81463 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.