Bug 81463 - It expects cdrecord 1.10 instead of the 2.0 that is pre-installed
It expects cdrecord 1.10 instead of the 2.0 that is pre-installed
Status: CLOSED DUPLICATE of bug 80435
Product: Red Hat Linux
Classification: Retired
Component: xcdroast (Show other bugs)
9
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-09 13:00 EST by Ezra Nugroho
Modified: 2015-01-07 19:02 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:51:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ezra Nugroho 2003-01-09 13:00:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021218

Description of problem:
When I executed xcdroast this came out:

** WARNING **: Invalid cdrecord version 2.0 found. Expecting version 1.10

and then xcdroast gets terminated

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run xcdroast
2.
3.
    

Expected Results:  ** WARNING **: Invalid cdrecord version 2.0 found. Expecting
version 1.10

Additional info:
Comment 1 Bill Nottingham 2003-01-10 00:09:46 EST

*** This bug has been marked as a duplicate of 80435 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:51:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.