Bug 8404

Summary: Multiple colour depths selected in X breaks' test configuration'
Product: [Retired] Red Hat Linux Reporter: Tim Waugh <twaugh>
Component: XconfiguratorAssignee: Matt Wilson <msw>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 6.2CC: jturner
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-03-27 12:00:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tim Waugh 2000-01-12 16:10:47 UTC
If a resolution if selected in more than one colour depth for X configuration, the' test configuration' button just pauses for a second or two rather than testing anything. Selecting only one resolution is fine.

Comment 1 Jay Turner 2000-02-04 15:45:59 UTC
*** Bug 8698 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2000-02-14 14:10:59 UTC
This is a known bug and actually is a bug in X, not the installer.  Am changing
component to XFree86 as a result.

Comment 3 Preston Brown 2000-02-14 17:54:59 UTC
what do you mean this is a bug in X?  Xconfigurator should know that X cannot
handle two simultaneous color depths and pass it appropriate arguments.

Comment 4 Jay Turner 2000-02-16 13:12:59 UTC
Dr. Mike looked at it and said that it was a bug in X and to assign it as such.
I tend to think that it is a bug in Xconfigurator as well, but just following
directions.

Comment 5 Trond Eivind Glomsrxd 2000-07-11 22:08:29 UTC
Fixed in Rawhide - the lowest color depth is specified as DefaultColorDepth