Bug 8404 - Multiple colour depths selected in X breaks' test configuration'
Multiple colour depths selected in X breaks' test configuration'
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
6.2
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Matt Wilson
:
: 8698 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-12 11:10 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-03-27 07:00:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-12 11:10:47 EST
If a resolution if selected in more than one colour depth for X configuration, the' test configuration' button just pauses for a second or two rather than testing anything. Selecting only one resolution is fine.
Comment 1 Jay Turner 2000-02-04 10:45:59 EST
*** Bug 8698 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2000-02-14 09:10:59 EST
This is a known bug and actually is a bug in X, not the installer.  Am changing
component to XFree86 as a result.
Comment 3 Preston Brown 2000-02-14 12:54:59 EST
what do you mean this is a bug in X?  Xconfigurator should know that X cannot
handle two simultaneous color depths and pass it appropriate arguments.
Comment 4 Jay Turner 2000-02-16 08:12:59 EST
Dr. Mike looked at it and said that it was a bug in X and to assign it as such.
I tend to think that it is a bug in Xconfigurator as well, but just following
directions.
Comment 5 Trond Eivind Glomsrxd 2000-07-11 18:08:29 EDT
Fixed in Rawhide - the lowest color depth is specified as DefaultColorDepth

Note You need to log in before you can comment on or make changes to this bug.