Bug 8581

Summary: Update Agent Can't Resolve Dependencies
Product: [Retired] Red Hat Linux Reporter: Michael Hipp <michael>
Component: up2dateAssignee: Preston Brown <pbrown>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: pbrown
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-28 19:55:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Michael Hipp 2000-01-18 21:26:36 UTC
When attempting to download & install a number of the packages shown by Red
Hat Update Agent via the browser, the Up2date frequently reports that it
can't resolve dependencies.  Even with "Attempts" set to the max value
(10).  This happens in particular when attempting to download
"control-center", "gnome-core", and "gnome-libs".  I believe I have
installed the latest version of Up2date.  Any help?

Comment 1 Preston Brown 2000-01-19 15:34:59 UTC
before the agent tells you it cannot resolve dependencies, which packages are in
the selection box?

Comment 2 Michael Hipp 2000-01-20 00:36:59 UTC
I just tried it again.  I selected "control-center" which it listed in the box.
It then made 10 attempts to resolve dependencies and ultimately died with the
error "Unable to resolve dependencies ...".  Yesterday I had similar symptoms
when attempting to retrieve "gnome-core" or "gnome-libs".

Comment 3 Preston Brown 2000-02-28 19:55:59 UTC
*** Bug 9767 has been marked as a duplicate of this bug. ***

Comment 4 Preston Brown 2000-12-21 19:24:23 UTC
fixed by errata being released shortly.