Bug 8581 - Update Agent Can't Resolve Dependencies
Summary: Update Agent Can't Resolve Dependencies
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 9767 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-18 21:26 UTC by Michael Hipp
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-28 19:55:57 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2000:138 high SHIPPED_LIVE New, enhanced Update Agent for Red Hat Linux 6.x, 7.0 available 2000-12-21 05:00:00 UTC

Description Michael Hipp 2000-01-18 21:26:36 UTC
When attempting to download & install a number of the packages shown by Red
Hat Update Agent via the browser, the Up2date frequently reports that it
can't resolve dependencies.  Even with "Attempts" set to the max value
(10).  This happens in particular when attempting to download
"control-center", "gnome-core", and "gnome-libs".  I believe I have
installed the latest version of Up2date.  Any help?

Comment 1 Preston Brown 2000-01-19 15:34:59 UTC
before the agent tells you it cannot resolve dependencies, which packages are in
the selection box?

Comment 2 Michael Hipp 2000-01-20 00:36:59 UTC
I just tried it again.  I selected "control-center" which it listed in the box.
It then made 10 attempts to resolve dependencies and ultimately died with the
error "Unable to resolve dependencies ...".  Yesterday I had similar symptoms
when attempting to retrieve "gnome-core" or "gnome-libs".

Comment 3 Preston Brown 2000-02-28 19:55:59 UTC
*** Bug 9767 has been marked as a duplicate of this bug. ***

Comment 4 Preston Brown 2000-12-21 19:24:23 UTC
fixed by errata being released shortly.


Note You need to log in before you can comment on or make changes to this bug.