Bug 9767 - up2date cannot resolve high levels of dependencies.
up2date cannot resolve high levels of dependencies.
Status: CLOSED DUPLICATE of bug 8581
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 2000-02-24 15:44 EST by Dale Lovelace
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-02-28 14:55:58 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dale Lovelace 2000-02-24 15:44:51 EST
Using up2date trying to get the "Snapshot" off of ftp.beta.redhat.com
works fine for small numbers of packages (2 or 3), but fails with this
error when you choose the "Select All Packages" option:

Could not resolve dependencies. Either the packages required are
unavilable, or your 'depTries' configuration option needs to be increased.

  This is with the "Attempts to resolve dependencies" option in the up2date
client set to 10. You can't set this option higher than 10. The default is
3. The client does go through 10 iterations of resolving dependencies.
Comment 1 Preston Brown 2000-02-28 13:22:59 EST
I'll look into this Dale.
Comment 2 Preston Brown 2000-02-28 14:55:59 EST
*** This bug has been marked as a duplicate of 8581 ***

Note You need to log in before you can comment on or make changes to this bug.