Bug 88589

Summary: Redhat 9.0 install with Radeon 9700 no Xserver
Product: [Retired] Red Hat Linux Reporter: Andrew <gaborn415>
Component: XFree86Assignee: Mike A. Harris <mharris>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Andrew 2003-04-11 05:13:22 UTC
Description of problem:After running through the install of Redhat 9.0 and 
booting for the first time I get an error that the Xserver cannot start. Viewing 
the Xserver log I get this 


(WW)RADEON: No matching Device section for this instance (BusID PCI:2:0:1) f


(EE)RADEON: No valid mode found for this DFP/LCD


(EE) Screen(s) found, but none have a useable configuration


Running the Xconfigurator doesn't do any good and I get the same error.


In the install you can choose your video card after it's probed and I tried with 
both the Radeon 9700 Pro and Radeon 9700, I have the Pro.






Version-Release number of selected component (if applicable):Radhat 9.0






How reproducible:Install Redhat 9.0 and Choose Radeon 9700 or 9700 Pro in the 
graphical install.






Steps to Reproduce:


1.Radeon 9700 Pro


2.Graphical install of Redhat 9.0


3.Boot after install and Choosing Radeon 9700 or Pro


    


Actual results:






Expected results:






Additional info:

Comment 1 Mike A. Harris 2003-04-11 09:54:18 UTC

*** This bug has been marked as a duplicate of 88587 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.