Bug 88589 - Redhat 9.0 install with Radeon 9700 no Xserver
Summary: Redhat 9.0 install with Radeon 9700 no Xserver
Status: CLOSED DUPLICATE of bug 88587
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 9
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-04-11 05:13 UTC by Andrew
Modified: 2007-04-18 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:52:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrew 2003-04-11 05:13:22 UTC
Description of problem:After running through the install of Redhat 9.0 and 
booting for the first time I get an error that the Xserver cannot start. Viewing 
the Xserver log I get this 


(WW)RADEON: No matching Device section for this instance (BusID PCI:2:0:1) f


(EE)RADEON: No valid mode found for this DFP/LCD


(EE) Screen(s) found, but none have a useable configuration


Running the Xconfigurator doesn't do any good and I get the same error.


In the install you can choose your video card after it's probed and I tried with 
both the Radeon 9700 Pro and Radeon 9700, I have the Pro.






Version-Release number of selected component (if applicable):Radhat 9.0






How reproducible:Install Redhat 9.0 and Choose Radeon 9700 or 9700 Pro in the 
graphical install.






Steps to Reproduce:


1.Radeon 9700 Pro


2.Graphical install of Redhat 9.0


3.Boot after install and Choosing Radeon 9700 or Pro


    


Actual results:






Expected results:






Additional info:

Comment 1 Mike A. Harris 2003-04-11 09:54:18 UTC

*** This bug has been marked as a duplicate of 88587 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.