Bug 88587 - Redhat 9.0 install with Radeon 9700 no Xserver
Redhat 9.0 install with Radeon 9700 no Xserver
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
: 88588 88589 88590 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-11 00:44 EDT by Andrew
Modified: 2007-04-18 12:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-29 16:49:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
here is my XF86Config file (3.11 KB, text/plain)
2003-04-11 16:07 EDT, Andrew
no flags Details
XFree86.0.log (30.70 KB, text/plain)
2003-04-11 19:09 EDT, Andrew
no flags Details

  None (edit)
Description Andrew 2003-04-11 00:44:55 EDT
Description of problem:After running through the install of Redhat 9.0 and 
booting for the first time I get an error that the Xserver cannot start. Viewing 
the Xserver log I get this 


(WW)RADEON: No matching Device section for this instance (BusID PCI:2:0:1) f


(EE)RADEON: No valid mode found for this DFP/LCD


(EE) Screen(s) found, but none have a useable configuration


Running the Xconfigurator doesn't do any good and I get the same error.


In the install you can choose your video card after it's probed and I tried with 
both the Radeon 9700 Pro and Radeon 9700, I have the Pro.






Version-Release number of selected component (if applicable):Radhat 9.0






How reproducible:Install Redhat 9.0 and Choose Radeon 9700 or 9700 Pro in the 
graphical install.






Steps to Reproduce:


1.Radeon 9700 Pro


2.Graphical install of Redhat 9.0


3.Boot after install and Choosing Radeon 9700 or Pro


    


Actual results:






Expected results:






Additional info:
Comment 1 Mike A. Harris 2003-04-11 05:54:08 EDT
*** Bug 88588 has been marked as a duplicate of this bug. ***
Comment 2 Mike A. Harris 2003-04-11 05:54:19 EDT
*** Bug 88589 has been marked as a duplicate of this bug. ***
Comment 3 Mike A. Harris 2003-04-11 05:54:28 EDT
*** Bug 88590 has been marked as a duplicate of this bug. ***
Comment 4 Mike A. Harris 2003-04-11 05:57:41 EDT
Was it necessary to file the same bug report 4 times in a row?

Run "redhat-config-xfree86 --reconfig" as root, and once it completes, try
to start the X server.  If it fails, attach your X config file and log file.
Are you using one head, or 2, and what is attached to each of them.

Also, it is "Red Hat Linux 9", there's intentionally no ".0"

Comment 5 Andrew 2003-04-11 11:53:43 EDT
Hmm sorry I must have done something wrong there that it got filed so many 
times. I'll go run redhat-config.
Comment 6 Andrew 2003-04-11 16:07:52 EDT
Created attachment 91081 [details]
here is my XF86Config file

Here's my XF86Config file, I think this is the config file you wanted but how
and where do I find the log file? I'm sorry I'm very new to Linux, if you can
provide me with a path and file name I'll upload it. Thanks!
Comment 7 Andrew 2003-04-11 19:09:05 EDT
Created attachment 91088 [details]
XFree86.0.log

Ok found my log file also. Hope this helps. Thanks!
Comment 8 Darieus 2003-04-18 14:48:39 EDT
I am having the same problem with the ATI All IN Wonder 9700 Pro
Comment 9 Mike A. Harris 2004-09-29 16:49:19 EDT
Radeon 9700 is officially supported now in our current Fedora Core 2
release.

Setting status to "CURRENTRELEASE"

Note You need to log in before you can comment on or make changes to this bug.