Bug 904306

Summary: Clicking on links no longer opens the browser
Product: [Fedora] Fedora Reporter: Ben Boeckel <mathstuf>
Component: rxvt-unicodeAssignee: Andreas Bierfert <andreas.bierfert>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: andreas.bierfert, mlichvar
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-01-26 06:39:35 EST Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Ben Boeckel 2013-01-25 23:12:55 EST
Description of problem:
I have rxvt-unicode set up to launch a browser when clicking on a link (which is properly being underlined), but this stopped working when upgrading to F18.

This is in my .Xdefaults:

! URL highlighting                                                                                                                                                    
URxvt.perl-ext-common:   default,matcher                                                                                                                              
URxvt.urlLauncher:       wm-browser                                                                                                                                   
URxvt.colorURL:          #878700                                                                                                                                      
URxvt.matcher.button:    1

Version-Release number of selected component (if applicable):
rxvt-unicode-9.16-1.fc18.x86_64
Comment 1 Andreas Bierfert 2013-01-26 06:39:35 EST

*** This bug has been marked as a duplicate of bug 901544 ***