Bug 901544 - Can't open links in rxvt-unicode-256color
Can't open links in rxvt-unicode-256color
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: rxvt-unicode (Show other bugs)
18
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
: 903524 904306 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-18 08:08 EST by Mihkel Vain
Modified: 2013-02-05 09:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-20 03:25:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mihkel Vain 2013-01-18 08:08:39 EST
Description of problem:
Can't open web links from my favourite terminal.

Version-Release number of selected component (if applicable):
The bug appeared since I upgraded rxvt-unicode to packages rxvt-unicode-9.16-1.fc18.x86_64 and rxvt-unicode-256color-9.16-1.fc18.x86_64 (at least I think so)

How reproducible:
Always

Here is my Xresources file (I have not changed it in years).

$ cat .Xresources 
!
!	xrdb -load ~/.Xresources
!

!xft.antialias::		true
!xft.hinting::			false
!xft.hintstyle::		hintnone
!xft.rgba::			none
!xft.autohint::			true

!########################
!
!  URxvt Section
!
!#######################
URxvt.geometry:			120x43
!URxvt.background:		#353535
!URxvt.foreground:		#dddddd
!URxvt.transparent:		true	
URxvt.shading:			45
URxvt.font:			xft:Terminus:pixelsize=14:antialias=false
!URxvt.font:			xft:DejaVu Sans Mono:pixelsize=12:antialias=false
!URxvt.boldFont:		xft:DejaVu Sans Mono Bold:pixelsize=12:antialias=false
URxvt.scrollBar:		false
URxvt.saveLines:		5500
URxvt.cursorColor:		#50DB0B
URxvt.cursorBlink:		false
URxvt.colorBD:			white
!URxvt.borderLess:		true
URxvt.urlLauncher:		firefox
URxvt.matcher.button:		1
URxvt.perl-ext-common:		default,matcher,tabbed
!URxvt.depth:			32
URxvt.tabbed.tabbar-bg:		0
URxvt.tabbed.tabbar-fg:		5
URxvt.tabbed.tab-fg:		14
URxvt.tabbed.tab-bg:		0
URxvt.secondaryScroll:		true
! Dont jump to bottom when tty gets new lines
URxvt.scrollWithBuffer:		true
URxvt.scrollTtyOutput:		false
URxvt.scrollTtyKeypress:	true
URxvt.loginShell:		true
URxvt.buffered: 		true
URxvt.inputMethod:		ibus
URxvt.preeditType:		OnTheSpot,None

URxvt*foreground:     #DDDDDD
URxvt*background:     #353535
!black
URxvt*color0:         #353535
URxvt*color8:         #666666
!red
URxvt*color1:         #AE4747
URxvt*color9:         #EE6363
!green
URxvt*color2:         #50DB0B
URxvt*color10:        #9ACD32
!brown/yellow
URxvt*color3:         #DAA520
URxvt*color11:        #FFC125
!blue
URxvt*color4:         #6F99B4
URxvt*color12:        #7C96B0
!magenta
URxvt*color5:         #8B7B8B
URxvt*color13:        #D8BFD8
!cyan
URxvt*color6:         #A7A15E
URxvt*color14:        #F0E68C
!white
URxvt*color7:         #DDDDDD
URxvt*color15:        #FFFFFF

!#######################
!
!  End URxvt Section
!
!#######################

! Peaks tegema scrollimise kiiremaks
! Mõjub nii rxvt-le, atermile kui ka xtermile
Rxvt.jumpScroll:	      true
Rxvt.multiScroll:	      true
!Dont jump to bottom (prompt) when tty gets new lines
Rxvt.scrollWithBuffer:	      true
Rxvt.scrollTtyOutput:	      false
Rxvt.scrollTtyKeypress:	      true
Rxvt.scrollKey:	      true
Rxvt.font:		      xft:Terminus:pixelsize=12:antialias=false

#EOF
Comment 1 Andreas Bierfert 2013-01-20 03:25:02 EST
As per release notes:

INCOMPATIBLE CHANGE: renamed urlLauncher resource to url-launcher.

See https://admin.fedoraproject.org/updates/FEDORA-2012-21100/rxvt-unicode-9.16-1.fc18 for more information.
Comment 2 Andreas Bierfert 2013-01-24 15:04:44 EST
*** Bug 903524 has been marked as a duplicate of this bug. ***
Comment 3 Andreas Bierfert 2013-01-26 06:39:35 EST
*** Bug 904306 has been marked as a duplicate of this bug. ***
Comment 4 Lukas Zapletal 2013-02-05 09:22:02 EST
I confirm renaming helped. Thanks guys :-)

Note You need to log in before you can comment on or make changes to this bug.