Bug 904306 - Clicking on links no longer opens the browser
Clicking on links no longer opens the browser
Status: CLOSED DUPLICATE of bug 901544
Product: Fedora
Classification: Fedora
Component: rxvt-unicode (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Andreas Bierfert
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-25 23:12 EST by Ben Boeckel
Modified: 2013-01-26 06:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-26 06:39:35 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Boeckel 2013-01-25 23:12:55 EST
Description of problem:
I have rxvt-unicode set up to launch a browser when clicking on a link (which is properly being underlined), but this stopped working when upgrading to F18.

This is in my .Xdefaults:

! URL highlighting                                                                                                                                                    
URxvt.perl-ext-common:   default,matcher                                                                                                                              
URxvt.urlLauncher:       wm-browser                                                                                                                                   
URxvt.colorURL:          #878700                                                                                                                                      
URxvt.matcher.button:    1

Version-Release number of selected component (if applicable):
rxvt-unicode-9.16-1.fc18.x86_64
Comment 1 Andreas Bierfert 2013-01-26 06:39:35 EST

*** This bug has been marked as a duplicate of bug 901544 ***

Note You need to log in before you can comment on or make changes to this bug.